Lionel Lafont

Web dev, teacher, nocode explorer
Hi, I'm Lionel from France. I love dev, teaching, nocode and other stuffs :)

Ycode down ?

Haven't been able to open editor since yesterday, gives me a 500 error...
Updated project after login but still the same.
Anybody experiencing the same issue ?

[BUG] pb when editing tables

Renamed table in database then saved it. Then added 2 fields to the table but changes failed to be saved. Switched to existing table and back and confirm changes were lost. Tried to add fields again but got error "Field with this name already exists"

Pre populate form with current item values ?

Hi there, I have a "details" dynamic page that displays properties for the current vehicle. What would be the best way to implement an edit form?
I was thinking of embedding a hidden form on the same page and display it on a button click but there might be some better options...
Thx 🙂

[BUG] Application data not refreshed when new record added

When new record added to database using form, data is correctly saved but changes are not reflected in "Application Data" tab. Page reload is needed

[BUG] Elements not displayed in preview

So I have a page that displays a list of vehicles linked to my data source. Works ok in the editor (name, image displayed correctly) but not in preview. Image src is broken and name is not displayed. When I inspect the code the html tag for the name is present but empty.

[BUG] 500 error on preview

I have a very simple homepage with title, subtitle and CTA. When button clicked user is redirected according to the target page route. When I try to preview my app, homepage works fine ( / ) but target ( /vehicles ) shows a 500 error.
Vehicles page is a normal page that displays a list of vehicles, nothing fancy

Cannot add condition from Settings tab

The "Add condition" button does not appear anymore in my settings tab... Is it just me? 

Xternal API

I just connected an external API to get cars brands. I get the correct JSON response in the console but can't display values in my layer though I checked the "Use Results  key from the response as data source" checkbox.



Hi there :)

I'm Lionel from France (south). Glad to be here and be part of this beta 🙂
Like Comment